Descrição
Quando estou tentando incluir um item em uma pré-nota fiscal de saída e o MaxManager retornar a mensagem “Erro ao tentar localizar dados da pré-nota, verifique alíquota de ICMS do estado destino” quando você clicar no botão Adicionar Item da aba de Dados do Item.
Causa
Esta mensagem acontece quando o MaxManager não consegue localizar a alíquota de ICMS na tabela de Cadastro de Alíquotas de ICMS, devendo sempre existir a alíquota de ICMS cadastrada do Estado Origem para o Estado Destino e também do Estado Destino para o Estado Destino.
Sendo que:
- Estado Origem –> é o estado cadastrado na sua filial
- Estado Destino –> é o estado cadastrado para o seu cliente
Solução
Você deverá identificar quais são os estados, tanto origem como destino e efetuar o seu cadastro corretamente na tela de Cadastro de Alíquotas de ICMS.
Normalmente o MaxManager já vem com todos os estados configurados, porém caso ocorra, utilize este procedimento para resolver o problema.